First time out with the Shield 9 - MP-Pistol Forum

First time out with the Shield 9

This is a discussion on First time out with the Shield 9 within the MP Range Reports forums, part of the Smith & Wesson MP Forum category; Took my Shield 9 out for the first time today. I bought it used and apparently the guy who bought it had meant to get ...


Go Back   MP-Pistol Forum > Smith & Wesson MP Forum > MP Range Reports

Reply
 
LinkBack Thread Tools Display Modes
Old December 19th, 2015, 09:53 PM   #1
Junior Member
 
Join Date: Dec 2015
Location: Chicago Suburbs
Posts: 1
First time out with the Shield 9

Took my Shield 9 out for the first time today. I bought it used and apparently the guy who bought it had meant to get a 40 and only shot it once if at all. I gave it a quick clean and lube before shooting. The first two clips were flawless and I was super accurate. Then the next few clips after two or three shots it was jamming! I had trouble even pulling the slide back to eject the jammed round. I field stripped it and didn't see anything wrong. Now I wasn't using the best ammo but it was Winchester I believe and not the cheapest stuff. I tried a few more clips and some ran fine and then once in a few shots it would jam again. Any ideas? Does anyone know if I still have the lifetime warranty still applies if I bought it used? I registered it on S&W's website. Sorry for the long post but any ideas or help would be much appreciated!!! Thanks in advance!
Colin276 is offline  
Old December 20th, 2015, 07:10 AM   #2
Senior Member
 
Jaysq's Avatar
 
Join Date: Oct 2013
Location: North Carolina
Posts: 1,045
Welcome from North Carolina. Someone will be along to help you
Jaysq is offline  
Old December 20th, 2015, 01:17 PM   #3
Member
 
AgentOrange's Avatar
 
Join Date: Jun 2014
Location: Hillsborough, NC
Posts: 317
First time out with the Shield 9

Try something besides WWB in your magazines (not clips).

Even Perfecta from WM is better.

But hopefully S&W will also respond if you contact CS.

Maybe there's another reason the guy got rid of it.
AgentOrange is offline  
 
Old December 20th, 2015, 02:37 PM   #4
Member
 
msjdgman's Avatar
 
Join Date: Apr 2015
Location: SW Michigan
Posts: 84
First, try another brand. There is nothing wrong with Winchester..heck I've shot thousands of rounds of it without issue. But perhaps the chamber on your Shield is a little on the tight side. Mine has fed 3 different factory loadings and 3 different hand loads with no issues. If it does turn out to be a tight chamber, S&W will take care of you.
msjdgman is offline  
Old December 21st, 2015, 02:34 PM   #5
Member
 
Brimstone's Avatar
 
Join Date: Jul 2010
Location: Utah
Posts: 286
Brimstone is offline  
Old December 21st, 2015, 08:22 PM   #6
Member
 
oldfart64's Avatar
 
Join Date: Nov 2015
Location: Pacific Northwest
Posts: 104
Quote:
Originally Posted by Colin276 View Post
Took my Shield 9 out for the first time today. I bought it used and apparently the guy who bought it had meant to get a 40 and only shot it once if at all. I gave it a quick clean and lube before shooting. The first two clips were flawless and I was super accurate. Then the next few clips after two or three shots it was jamming! I had trouble even pulling the slide back to eject the jammed round. I field stripped it and didn't see anything wrong. Now I wasn't using the best ammo but it was Winchester I believe and not the cheapest stuff. I tried a few more clips and some ran fine and then once in a few shots it would jam again. Any ideas? Does anyone know if I still have the lifetime warranty still applies if I bought it used? I registered it on S&W's website. Sorry for the long post but any ideas or help would be much appreciated!!! Thanks in advance!
First welcome to the forum, this is a nice place with good folks and lots of info. Next, did you happen to pick up any of the jams and have a look at them? Like others, my suspicion is a tight chamber. Try a couple of other brands and see if they are any better. and by all means call S&W, even if they charge you a few bucks to fix it (which I doubt), you will be ahead of the game. Good luck and let us know what the outcome is.
oldfart64 is offline  
Reply

  MP-Pistol Forum > Smith & Wesson MP Forum > MP Range Reports

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
First time out for the new Shield! erinboy MP SHIELD Pistols 5 April 1st, 2014 01:23 PM
Just held a Shield for the first time.... MP40c MP SHIELD Pistols 12 December 2nd, 2013 03:26 PM
First Time Owner with a Shield 40 93stallion MP SHIELD Pistols 6 December 14th, 2012 05:27 PM
Shield .40 not going in to battery all the time alatour MP SHIELD Pistols 7 October 4th, 2012 06:20 PM
fs SHIELD 40 cal shot 1 time $425 22eley Classifieds 2 September 16th, 2012 06:01 PM



Powered by vBulletin 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright © 2006-2012 MP-Pistol. All rights reserved.
MP-Pistol is a M&P pistol enthusiast forum, but it is in no way affiliated with, nor does it represent Smith & Wesson Holding Corp. of Springfield, MA.